Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Brian Jude Date: Mar 18, 2012 11:45am
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

I have the problem other users are having with all of my Blogger pages, whether I use the "old" player (which I don't think is that old" and the "new" one. Either way, the iframe codes do not work - I get the black bar with nothing in it. I find myself using the old old code, eg:



...and I have to manually change the file names, etc. VERY VERY VERY inconvenient! (I started some new podcasts on Wordpress, simply because you can just type [audio (file URL] and a player automatically appears. I may have to move all of my other podcasts to Wordpress in order to avoid this situation. PLEASE HELP!

Thanks!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Mar 18, 2012 11:51am
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

our embeds work in blogger as well as self-hosted wordpress.

i can help if you take a look at this new page:

http://www.archive.org/details/testplay

it will run a bunch of tests. if you can paste the results to a reply to this, i can then be much closer to figuring out where the issue is and fix it.

-tracey, staff
PS: what url are you using after the [audio ...] in that shortag for wordpress, just out of curiousity. the url inside the "iframe" tag that is the embed code iframe's "src" attribute. are you using a plugin for that shortag to work? is that for a blog served from wordpress.com? (i have a self-hosted wordpress blog where we know the embed codes 100% work -- but if wordpress.com has a nice alternate solution to use a short tag like you mention, we can suggest that as an alternate way to embed on wordpress.com at least...

Reply to this post
Reply [edit]

Poster: Brian Jude Date: Mar 18, 2012 1:27pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

Thanks, Tracey.

The first test gives me an error:

BADNESS: your browser doesn't seem to be able to display base64 encoded PNGs?

(I am using Firefox 3.6.28, btw.)

The last two players seem to give me black boxes.

In the shortag for WP, I simply paste the mp3 file URL. (eg. http://www.archive.org/download/SuccessOdyssey-Ep.1Introduction/SuccessOdyssey-Ep.1_Introduction.mp3)
It is extremely convenient! ;^)

Thanks,
Brian

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Apr 1, 2012 3:05pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

fixed!
http://archive.org/post/416537/new-video-audio-player-opt-in-is-live